SKINR Patterns Offset or Incorrect After Downtime Tuesday 28 January
Incident Report for EVE Online
Resolved
This incident has been resolved.
Posted Jan 28, 2025 - 19:02 UTC
Identified
During downtime today, an update was deployed for SKINR which has resulted in some SKINR patterns appearing offset or simply incorrect.

We are investigating the issue and hope to deploy a fix in the coming days. Once the fix is deployed all affected SKINs should display correctly.

#EVEOnline #Tweetfleet
Posted Jan 28, 2025 - 13:31 UTC