Mass Disconnection and Problems Logging In
Incident Report for EVE Online
Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 11:17 UTC
Update
The underlying issues relating to logging in seem to be largely resolved. If you were disconnected, please try restarting your launcher and then logging in. Please be aware that scheduled downtime does start at 11:00 UTC.
Posted Oct 08, 2024 - 10:51 UTC
Update
We're reaching out to Cloudflare (network services partner) to ask them to help investigate the issue. Currently we believe this is a networking issue rather than an issue with Tranquility server itself.
Posted Oct 08, 2024 - 10:42 UTC
Investigating
We're aware that a large number of players have been disconnected from the Tranquility server and some are unable to log back in. We are investigating. #EVEOnline #Tweetfleet
Posted Oct 08, 2024 - 10:29 UTC
This incident affected: Tranquility (Game Server, Login).