Partial ESI Outage

Incident Report for EVE Online

Resolved

ESI is back to full operation.
Posted Feb 26, 2025 - 13:41 UTC

Monitoring

The issue has been identified and rectified, we'll continue to monitor as the endpoints recover.
Posted Feb 26, 2025 - 13:35 UTC

Investigating

We are aware that several ESI endpoints haven't recovered since today's downtime. The cause of this is currently being investigated, progress will be relayed via the status page as new updates become available.
Posted Feb 26, 2025 - 12:33 UTC
This incident affected: EVE Swagger Interface (ESI).