In-game market down in Domain
Incident Report for EVE Online
Resolved
Markets in Domain are back online. We apologize for the inconvenience.
Posted Mar 02, 2024 - 22:41 UTC
Investigating
We're currently investigating an issue with the in-game markets, notably the region of Domain. We will provide updates as we learn more, thank you.
Posted Mar 02, 2024 - 22:16 UTC
This incident affected: Tranquility (Game Server).