Unscheduled Downtime

Incident Report for EVE Online

Resolved

This incident has been resolved.
Posted Feb 18, 2026 - 15:33 UTC

Monitoring

The restart has completed and Tranquility is now back online.
Posted Feb 18, 2026 - 13:17 UTC

Identified

At 13:02 UTC Tranquility will be undergoing an unscheduled restart #tweetfleet
Posted Feb 18, 2026 - 12:55 UTC
This incident affected: Tranquility (Game Server, Quasar, Login).