Unplanned Extended Downtime
Incident Report for EVE Online
Resolved
Tranquility server startup successful and is open to players. Happy gaming and a happy New Year!
Posted Dec 31, 2024 - 11:25 UTC
Identified
We've hopefully identified the cause of the failed startup and will attempt another startup shortly.
Posted Dec 31, 2024 - 11:20 UTC
Investigating
The server failed its automatic reboot. We’re looking into the cause. This will likely mean that Tranquility will not be online before 11:15 UTC.
#EVEOnline #Tweetfleet
Posted Dec 31, 2024 - 11:12 UTC
This incident affected: Tranquility (Game Server, Quasar, Login).