Tranquility Restart
Incident Report for EVE Online
Resolved
Tranquility is back online and accepting connections. Fly safe!
Posted Sep 15, 2024 - 11:36 UTC
Identified
The Tranquility server didn't correctly restart after today's downtime. The server is being manually restarted and should be up momentarily. Please follow status.eveonline.com for more updates. Thank you for your patience!
Posted Sep 15, 2024 - 11:31 UTC
This incident affected: Tranquility (Game Server).