Issues with the Amarr solar system

Incident Report for EVE Online

Resolved

The issue affecting the solar system of Amarr was identified and resolved.
Posted Feb 25, 2024 - 03:49 UTC

Investigating

We are currently investigating an issue which is primarily affecting players in the Amarr solar system. Players may be unable to log into characters located in Amarr or travel into or out of the system. Other systems may also be affected. We are currently investigation the breadth of the issue.
Posted Feb 25, 2024 - 03:15 UTC
This incident affected: Tranquility (Game Server).