2026-04-07 Extended Downtime

Incident Report for EVE Online

Resolved

Downtime has concluded at the normal time.
Posted Apr 07, 2026 - 11:11 UTC

Update

We are continuing to investigate this issue.
Posted Apr 07, 2026 - 11:00 UTC

Investigating

We’re currently expecting an extended downtime today in order to prevent issues with stressed nodes on startup.

Downtime will begin at the standard time at 11:00 UTC. We will update this page once downtime has concluded.
Posted Apr 07, 2026 - 11:00 UTC
This incident affected: Tranquility (Game Server).