Tranquility Server Issues
Incident Report for EVE Online
Resolved
This incident has been resolved.
Posted Aug 08, 2024 - 12:30 UTC
Update
Tranquility server is now open for players. ESI will be resumed in a few minutes assuming there are no further issues.
Posted Aug 08, 2024 - 12:29 UTC
Update
We're starting Tranquility server up in VIP mode (developer only access) so that we can run some checks.
Posted Aug 08, 2024 - 12:25 UTC
Update
Tranquility server is currently offline. In around 10 minutes we aim to start up the server in VIP (developer only access) then run checks to determine everything is okay before opening it to players. Please note that the ESI is also currently offline.
Posted Aug 08, 2024 - 12:13 UTC
Investigating
We’re aware of issues impacting Tranquility server, including logging in and also those players who are currently logged in. We are gathering information and will report any progress here. #EVEOnline #Tweetfleet
Posted Aug 08, 2024 - 11:56 UTC
This incident affected: Tranquility (Game Server, Quasar, Login) and EVE Swagger Interface (ESI).