Ongoing ESI Issues

Incident Report for EVE Online

Resolved

This issue has been resolved.
Posted Oct 28, 2025 - 16:30 UTC

Update

Our initial fix did not seem to hold, an alternative fix has been tested and seems to address the issue. This is being prepared and will be deployed to TQ.
Posted Oct 28, 2025 - 15:54 UTC

Update

We are currently testing a fix for this issue.
Posted Oct 28, 2025 - 15:21 UTC

Investigating

We are currently investigating ongoing ESI issues.
Posted Oct 28, 2025 - 14:57 UTC
This incident affected: EVE Swagger Interface (ESI).