Degraded ESI performance
Incident Report for EVE Online
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 14:35 UTC
Monitoring
All services have restarted and performance has recovered. We will continue to monitor.
Posted Sep 18, 2024 - 14:15 UTC
Identified
The issue has been identified and performance is starting to recover. We will continue to keep a close eye on it.
Posted Sep 18, 2024 - 14:00 UTC
Investigating
We are currently investigating degraded ESI performance after this morning's maintenance work. Keep an eye on status.eveonline.com for relevant updates. Thank you for your patience.
Posted Sep 18, 2024 - 13:15 UTC
This incident affected: EVE Swagger Interface (ESI).