We believe we have resolved the payments issue, and everything is now running smoothly.
Posted Jul 04, 2024 - 12:55 UTC
Identified
Tranquility is accessible to players however we are still seeing some issues related to purchases and PLEX. We will continue to investigate and keep you informed.
Posted Jul 04, 2024 - 12:31 UTC
Monitoring
Tranquility server is now open for players. We will continue to monitor to ensure that the issue is resolved.
Posted Jul 04, 2024 - 12:25 UTC
Identified
The queue has finished processing. We are restarting the server and will bring it up in VIP mode so that only developers can log in and run some checks.
Posted Jul 04, 2024 - 12:20 UTC
Update
We've identified a bottleneck which is causing a queue of requests on the server, which is affecting various services including logging in. The size of the queue is dropping as the server works through the requests. Current plan is to wait for the server to chew through the queue and then evaluate. We estimate that it will take around 10 more minutes to get through the queue.
Posted Jul 04, 2024 - 12:11 UTC
Update
We're continuing to investigate the issues players are encountering when logging into Tranquility and associated services. We will let you know once we have more details.
Posted Jul 04, 2024 - 11:46 UTC
Investigating
We're aware that players are encountering a black screen when logging in after downtime. We are investigating and will keep you updated. #Tweetfleet #EVEOnline