Unplanned Extended Downtime
Incident Report for EVE Online
Resolved
This incident has been resolved.
Posted Sep 23, 2024 - 11:19 UTC
Update
We are continuing to investigate this issue.
Posted Sep 23, 2024 - 11:19 UTC
Investigating
We’re likely to go over the planned 11:15 UTC downtime. Once we have an estimate of when the server will be open to players we will let you know. Hopefully it won’t be too long.
Posted Sep 23, 2024 - 11:15 UTC
This incident affected: Tranquility (Game Server, Quasar, Login).