Play Button Not Visible On Launcher
Incident Report for EVE Online
Resolved
This incident has been resolved.
Posted Jun 07, 2024 - 14:55 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 07, 2024 - 14:41 UTC
Monitoring
A new version of the launcher has been deployed which included a fix for this issue. It should automatically be detected by the launcher and an update applied within the next few minutes.
Posted Jun 07, 2024 - 14:39 UTC
Investigating
We're looking into an issue with the launcher in which the Play button is not visible.

A workaround to start account(s) is:

1. Open the Launcher Settings
2. Click on the Launch Groups tab
3. Create a new Launch Group with the accounts you would like to start
4. Once the Launch Group is created you can select the group from the bottom of the account list and click the Launch button

We hope to push a fix for the launcher soon. Thanks for your patience.
Posted Jun 07, 2024 - 13:38 UTC
This incident affected: Tranquility (Login).