The client update has been deployed and the server is now open to players. The issues that arose after downtime are no longer present but we will continue to monitor to ensure they have been fully resolved.
Posted Aug 15, 2024 - 17:42 UTC
Update
The server is being rebooted and the client patch deployed.
Posted Aug 15, 2024 - 17:32 UTC
Update
We have verified that the fix works. The next step is to deploy the client and server patch. We will be restarting Tranquility server at 17:30 UTC. Please ensure your characters are safe. #Tweetfleet #EVEOnline
Posted Aug 15, 2024 - 16:54 UTC
Update
We're aiming to test the fix at around 16:10 once the test build is complete. Assuming the fix passes testing we hope to deploy the fix between 16:30 and 17:00 UTC. A server restart will still be required alongside a client patch deployment.
Posted Aug 15, 2024 - 15:41 UTC
Identified
The current plan is still to do a server restart and a client update today to fix the issues with SKINR that arose after downtime. We will let you know when the restart and patch deployment will happen.
Posted Aug 15, 2024 - 14:40 UTC
Update
Our sincere apologies but once again we will have to defer the server restart and client patch. We will provide an update when we have an new estimate of when the restart and client patch will happen. #EVEOnline #Tweetfleet
Posted Aug 15, 2024 - 13:59 UTC
Update
Server restart and client patch is now tentatively scheduled for 14:00 UTC.
#EVEOnline #Tweetfleet
Posted Aug 15, 2024 - 13:27 UTC
Investigating
After downtime we received reports of problems with the in-game SKINR feature. We believe we have identified the cause of the issues and are working on a fix. The fix will require a restart to the server (Tranquility) and a client patch which we are aiming to do at 13:30 UTC. Please ensure that your characters are safe when the server is restarted.
#EVEOnline #Tweetfleet
Posted Aug 15, 2024 - 12:17 UTC
This incident affected: Tranquility (Game Server, Quasar).