Intermittent AIR Daily Goals & SKINR outage
Incident Report for EVE Online
Resolved
The issues affecting the login servers and services such as the PLEX Vault, SKINR, Orbital Skyhook status, corporation projects, and AIR Daily Goals have been resolved. Claiming rewards for AIR Daily Goals and the AIR Career Program may take some time as the backlog of requests are processed, however all progress is still being recorded. We thank you for your patience this evening. Fly safe o7
Posted Aug 22, 2024 - 04:33 UTC
Monitoring
A fix for the AIR Daily Goals, Orbital Skyhook status, and all affected services has been implemented and we are currently monitoring the results. You may still experience some issues with AIR Daily Goals as the services clear through a backlog of requests. Thank you for your patience and understanding.
Posted Aug 22, 2024 - 04:18 UTC
Update
Login servers are once again accepting connections.
Posted Aug 22, 2024 - 04:07 UTC
Update
Login servers are still not accepting new connections. We apologize for the inconvenience, and will continue to provide regular updates at status.eveonline.com
Posted Aug 22, 2024 - 03:49 UTC
Update
EVE's login servers and SSO services are currently being restarted, and as a result players will not be able to log in while this is happening. We do not have an ETA for when these services will be restored, but will update this page as soon as we have an update.

Please continue to monitor status.eveonline.com for updates.
Posted Aug 22, 2024 - 03:17 UTC
Update
This issue is also affecting the status of the PLEX vault, Orbital Skyhook theft, and displaying security status for autopilot routes. Teams are still investigating the issue, and believe they have identified an issue affecting it. Please continue to monitor status.eveonline.com for updates, and we thank you for your patience and understanding.
Posted Aug 22, 2024 - 02:54 UTC
Investigating
We're currently investigating an issue which may be preventing Air Daily Goals from loading, or SKINs from being applied, for certain players. If you are affected by this issue, please monitor status.eveonline.com for updates. Thank you
Posted Aug 22, 2024 - 01:20 UTC
This incident affected: Tranquility (Quasar, Login).