Unscheduled Extended Downtime

Incident Report for EVE Online

Resolved

The issue is resolved, and tranquillity is back online and behaving as expected.
Posted Aug 28, 2025 - 11:38 UTC

Monitoring

Fault has been resolved, and the server is currently back online, continuing to monitor.
Posted Aug 28, 2025 - 11:33 UTC

Identified

The issue causing the fault has been identified, and we’re working to resolve it now.
Posted Aug 28, 2025 - 11:31 UTC

Investigating

Downtime today for Tranquility will be extended. This is an unscheduled extended downtime. We apologize for any inconvenience. We will post updates on when we expect Tranquility to be open for players on status.eveonline.com. #tweetfleet
Posted Aug 28, 2025 - 11:23 UTC
This incident affected: Tranquility (Game Server).