Players Unable to Log In (issue with Single Sign On)
Incident Report for EVE Online
Resolved
This incident has been resolved.
Posted Dec 08, 2023 - 13:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 08, 2023 - 13:15 UTC
Identified
We believe we have identified one issue and players should now be able to log into web sites. We're mindful that players are still unable to log in to the game (Tranquility) and Vanguard First Strike is still affected.
Posted Dec 08, 2023 - 13:10 UTC
Update
Early investigations are pointing to a problem with the SSO (Single Sign On, used to log in) which is having a cascading impact on other services.
Posted Dec 08, 2023 - 12:57 UTC
Investigating
We are aware of issues currently experienced by players who are attempting to log in. This issue is also impacting the Vanguard First Strike playtest. #Tweetfleet
Posted Dec 08, 2023 - 12:45 UTC
This incident affected: Tranquility (Quasar, Login).