Unexpected Extended Downtime
Incident Report for EVE Online
Resolved
This incident has been resolved.
Posted Jan 01, 2025 - 11:22 UTC
Update
Server is open and accessible to players. Happy New Year!
Posted Jan 01, 2025 - 11:22 UTC
Investigating
Server hamsters are massively hungover. Attempting to stir them into action.

(Server failed auto-reboot. Attempting to boot manually).

#EVEOnline #Tweetfleet
Posted Jan 01, 2025 - 11:12 UTC
This incident affected: Tranquility (Game Server, Quasar, Login).