Player Disconnections and Unable to Log Into Tranquility
Incident Report for EVE Online
Resolved
This incident has been resolved.
Posted Sep 10, 2023 - 18:44 UTC
Monitoring
Tranquility server is back open to players. We will continue to monitor for any issues.
Posted Sep 10, 2023 - 18:41 UTC
Update
Starting up highlighted a couple of issues which we believe have been resolved. We will be attempting to start up TQ again in VIP mode.
Posted Sep 10, 2023 - 18:33 UTC
Update
We plan to start up TQ in VIP mode - the startup process itself can be useful when investigating. More info when it becomes available. Thanks for your patience.
Posted Sep 10, 2023 - 18:17 UTC
Update
We will be starting up Tranquility in VIP (limited access) mode.
Posted Sep 10, 2023 - 17:58 UTC
Update
Tranquility is experiencing an unscheduled downtime, initially starting around 17:15 UTC. Our developers are investigating the cause. We will try to provide more information as it becomes available.
Posted Sep 10, 2023 - 17:46 UTC
Investigating
We’re investigating reports that players are being disconnected and then unable to log into Tranquility. We will provide updates here and in the forum thread: https://forums.eveonline.com/t/player-disconnections-and-unable-to-log-in/419667

#tweetfleet
Posted Sep 10, 2023 - 17:32 UTC
This incident affected: Tranquility (Game Server, Quasar, Login).