Degraded server performance

Incident Report for EVE Online

Resolved

After careful monitoring Tranquility appears to be back to full health.
Posted Jun 19, 2025 - 00:06 UTC

Monitoring

The restart of Tranquility has completed and it is back online and accepting connections. We will continue to monitor the health of the cluster.
Posted Jun 18, 2025 - 22:14 UTC

Update

We will perform an unscheduled server restart at 22:07 UTC. Please use this time to dock up and get safe.
Posted Jun 18, 2025 - 21:50 UTC

Investigating

We are aware of reports of degraded performance and unexpected behaviors occurring on Tranquility and are investigating.
Posted Jun 18, 2025 - 19:55 UTC
This incident affected: Tranquility (Game Server, Login).