Issues downloading and updating the client

Incident Report for EVE Online

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 10:36 UTC

Monitoring

Cloudflare has implemented a fix and will be monitoring the results.
Posted Feb 06, 2025 - 09:52 UTC

Update

Cloudflare has identified the issue and a fix is being implemented. We will continue to monitor their efforts.
Posted Feb 06, 2025 - 09:25 UTC

Identified

Issues with a third party provider (Cloudflare) are causing some players to encounter problems with downloading and updating the client. We will be monitoring Cloudflares attempts to resolve this and will update you as their efforts progress. #EVEOnline #Tweetfleet
Posted Feb 06, 2025 - 09:00 UTC
This incident affected: Cloud Providers (Client Updates/CDN (Cloudflare R2)).