Disconnects from Tranquility & Issues with Login
Incident Report for EVE Online
Resolved
This incident has been resolved.
Posted Jul 24, 2023 - 14:41 UTC
Update
Server has been restarted and the issue has been resolved.
Posted Jul 24, 2023 - 14:38 UTC
Update
Tranquility will be restarted momentarily to resolve the issue.
Posted Jul 24, 2023 - 14:31 UTC
Investigating
We are aware of an issue causing disconnects from tranquility and are actively investigating it. More news will be posted in this thread as information becomes available.

https://forums.eveonline.com/t/24th-july-2023-disconnects-from-tranquility-issues-with-login/413662
Posted Jul 24, 2023 - 14:28 UTC
This incident affected: Tranquility (Login).