Server Stability Issues

Incident Report for EVE Online

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 12:55 UTC

Monitoring

TQ has restarted successfully. We will continue to monitor the situation for additional instances of instability.
Posted Jan 14, 2026 - 12:21 UTC

Identified

We're currently in the process of performing a server restart on Tranquility to alleviate the aforementioned issues - server should restart at 12:11 UTC.
Posted Jan 14, 2026 - 11:58 UTC

Investigating

We're aware of an issue on Tranquility affecting server stability. Team is currently investigating the issue and we will provide additional information as it becomes available.
Posted Jan 14, 2026 - 11:39 UTC
This incident affected: Tranquility (Game Server).