Unplanned Extended Downtime

Incident Report for EVE Online

Resolved

tranquility server is up and running and open to players.
Posted Oct 23, 2024 - 11:21 UTC

Identified

Downtime has gone past the expected 11:15 UTC. We are starting up the server again and expect to be online in the next few minutes. #EVEOnline #Tweetfleet
Posted Oct 23, 2024 - 11:19 UTC
This incident affected: Tranquility (Game Server, Quasar, Login).