Unscheduled Extended Downtime

Incident Report for EVE Online

Resolved

Server restart was successful and TQ is online an operational as of 11:27:38
Posted Aug 30, 2025 - 11:30 UTC

Investigating

Downtime today for Tranquility has been extended after a failed restart. This is an unscheduled extended downtime. We apologize for any inconvenience. We will post updates on when we expect Tranquility to be open for players on status.eveonline.com. #tweetfleet
Posted Aug 30, 2025 - 11:20 UTC
This incident affected: Tranquility (Game Server).