Log in and in-game service interruptions
Incident Report for EVE Online
Resolved
After an hour no further issues have presented themselves so this incident is marked as resolved.
Posted Nov 03, 2024 - 16:38 UTC
Monitoring
Services have been restored and appear to be functioning normally. We will continue monitoring to ensure this issue has been resolved.
Posted Nov 03, 2024 - 15:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 03, 2024 - 15:00 UTC
Identified
Some services including log in, the New Eden Store, contracts etc. are experiencing issues which may affect some players. We are working on a resolution.
Posted Nov 03, 2024 - 14:48 UTC
This incident affected: EVE Swagger Interface (ESI) and Tranquility (Quasar, Login).