Unscheduled Extended Downtime
Incident Report for EVE Online
Resolved
The server is running and open to players. Apologies for the unplanned extended downtime.
Posted Oct 14, 2024 - 11:24 UTC
Investigating
Downtime will extend past 11:15 due to an issue with starting up the server post scheduled downtime. We are looking into the issue and will provide more details and an ETA as it becomes available. #EVEOnline #Tweetfleet
Posted Oct 14, 2024 - 11:17 UTC
This incident affected: Tranquility (Game Server, Login).