'exefile.exe' Incorrectly Flagged By Anti-Virus Applications
Incident Report for EVE Online
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 09:05 UTC
Investigating
We’re seeing some reports that ‘exefile.exe’ is being incorrectly flagged by anti-virus applications such as Avast and Norton.

We are reaching out to Norton and Avast to ensure that the flags are resolved and encourage any player who is encountering this to also contact their anti-virus vendor.

#EVEOnline #Tweetfleet
Posted Oct 24, 2024 - 16:07 UTC