Authentication Issues

Incident Report for EVE Online

Resolved

This incident has been resolved.
Posted Jan 29, 2026 - 17:59 UTC

Monitoring

The issues with the login and chat service seem to be resolved now. We'll continue to monitor.
Posted Jan 29, 2026 - 17:54 UTC

Update

Those already logged in are also reporting issues with chat and fleet invites, which are also being looked into.
Posted Jan 29, 2026 - 17:47 UTC

Investigating

We are currently investigating an authentication issue that prevents some players from logging in to EVE Online.
Posted Jan 29, 2026 - 17:35 UTC
This incident affected: Tranquility (Game Server, Login).