ESI is being temporarily suspended for the Legion Expansion deployment

Incident Report for EVE Online

Resolved

ESI has been re-enabled!
Posted May 27, 2025 - 12:13 UTC

Update

We are continuing to investigate this issue.
Posted May 27, 2025 - 12:09 UTC

Investigating

ESI is temporarily being suspended whilst we're resolving issues with the game server.
Posted May 27, 2025 - 11:55 UTC
This incident affected: EVE Swagger Interface (ESI).