Tranquility server did not properly restart
Incident Report for EVE Online
Resolved
The server restarted successfully and is open to players. Apologies again for the extended downtime. Happy gaming and have a good weekend.
Posted Oct 05, 2024 - 11:45 UTC
Identified
Two of the server nodes were unresponsive during the Tranquility reboot. We're swapping them out and starting up the server again.
Posted Oct 05, 2024 - 11:38 UTC
Investigating
Tranquility is currently being restarted after today's downtime to resolve login issues.
Posted Oct 05, 2024 - 11:23 UTC
This incident affected: Tranquility (Game Server).