Mass Disconnection and Problems Logging In
Incident Report for EVE Online
Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 15:56 UTC
Investigating
We are still investigating disconnection and login issues that remain after scheduled downtime. As before, we believe this is a networking issue rather than an issue with Tranquility server itself.
Posted Oct 08, 2024 - 13:33 UTC
This incident affected: Tranquility (Game Server, Login).