Unscheduled Extended Downtime
Incident Report for EVE Online
Resolved
This incident has been resolved.
Posted Sep 21, 2023 - 11:26 UTC
Update
Tranquility is back online. Apologies for the extended downtime.
Posted Sep 21, 2023 - 11:26 UTC
Investigating
Tranquility will be down longer than expected today. More information when we have it.
Posted Sep 21, 2023 - 11:18 UTC
This incident affected: Tranquility (Game Server, Quasar, Login).