Unscheduled restart

Incident Report for EVE Online

Resolved

This incident has been resolved.
Posted Apr 06, 2026 - 13:10 UTC

Monitoring

Tranquility is back online and accepting connections. We will continue to monitor the situation.
Posted Apr 06, 2026 - 12:46 UTC

Identified

Due to ongoing issues with the chat system, we are restarting the server at 12:34 UTC.
Posted Apr 06, 2026 - 12:17 UTC
This incident affected: Tranquility (Game Server, Quasar, Login).