Checks complete and server is being opened for access - ESI Should be enabled again in around the next 10 minutes.
Posted May 27, 2025 - 12:07 UTC
Update
Checks were yielding some heavy, unexpected database usage. ESI has been temporarily suspended to reduce the initial pressure. Checks are continuing.
Posted May 27, 2025 - 11:57 UTC
Verifying
Deployment is complete, doing some final spot checks.
Posted May 27, 2025 - 11:49 UTC
Update
The deployment process is being restarted now. The conversion process for the defunct blueprints didn't go as expected, but to prevent further delay, we're going to continue with deploying the rest of the expansion!
Posted May 27, 2025 - 11:48 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted May 27, 2025 - 11:44 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted May 27, 2025 - 11:41 UTC
Update
Investigation into the problems of the previous failed conversion is ongoing.
Posted May 27, 2025 - 11:38 UTC
Update
Unfortunately, the conversion didn't go as expected, and we're preparing to start the process again.
Posted May 27, 2025 - 11:31 UTC
Update
The conversion process part of the expansion deployment is still ongoing. It’s likely we may extend beyond the 30-minute window. We'll continue to update this post with new updates as they come in.
Posted May 27, 2025 - 11:28 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 27, 2025 - 11:00 UTC
Scheduled
There will be an extended downtime on 27 May 2025 - 11:00 UTC until 11:30 UTC whilst the EVE Online: Legion Expansion is deployed.
Downtime will start at the usual time of 11:00 UTC and is expected to last until 11:30 UTC. If work is completed earlier then the server will be bought up once testing has concluded.
#EVEOnline #Tweetfleet
Posted May 23, 2025 - 16:39 UTC
This scheduled maintenance affected: Tranquility (Game Server, Quasar, Login).