Chat connection and login.eveonline.com issues
Incident Report for EVE Online
Resolved
Issues in-game should now be resolved. Please restart your client if you continue to encounter any problems.
Posted Oct 31, 2023 - 12:52 UTC
Monitoring
We are still working on monitoring and resolving ongoing issues. If you are still experiencing issues we recommend restarting your EVE client.
Posted Oct 31, 2023 - 12:31 UTC
Update
SSO Issues should now be resolved. Additional services are still being worked on.
Posted Oct 31, 2023 - 12:14 UTC
Identified
Several services have been identified as having issues and we are working on resetting them back to a known working state.
Posted Oct 31, 2023 - 12:08 UTC
Update
The investigation is still ongoing.
Posted Oct 31, 2023 - 12:03 UTC
Investigating
We're currently aware of issues with regard to chat services and login.eveonline.com and are investigating.
Posted Oct 31, 2023 - 11:41 UTC
This incident affected: Tranquility (Game Server, Login).