Delayed Server Startup / Extended Downtime
Incident Report for EVE Online
Resolved
This incident has been resolved.
Posted Mar 03, 2024 - 11:42 UTC
Monitoring
Tranquility (server) is back online and open to players. Apologies for this unexpected extended downtime.
Posted Mar 03, 2024 - 11:37 UTC
Update
Tranquility briefly became available to players but we are taking it offline again to make some hardware changes. It should become available again shortly.
Posted Mar 03, 2024 - 11:21 UTC
Update
Tranquility (server) failed to automatically start after scheduled downtime. We're looking into manually starting it up now. Thanks for your patience. #Tweetfleet #EVEOnline
Posted Mar 03, 2024 - 11:20 UTC
Investigating
There will be an unscheduled extended downtime as we investigate issues with starting Tranquility (server).
Posted Mar 03, 2024 - 11:14 UTC
This incident affected: Tranquility (Game Server, Quasar, Login).