Unexpected node restart
Incident Report for EVE Online
Resolved
The affected node has been successfully restarted.
Posted Aug 18, 2023 - 22:00 UTC
Investigating
Dear players,
We are experiencing some unexpected issues with one of our Tranquility nodes that requires a brief restart of that node. We expect only some players will be affected by this, however it will cause players online on that node to be disconnected. We will be issuing a restart at 21:55 UTC.

Thank you for understanding!
Posted Aug 18, 2023 - 21:56 UTC
This incident affected: Tranquility (Game Server).