Unscheduled Extended Downtime
Incident Report for EVE Online
Resolved
Issue is resolved. Tranquility is online and accepting connections.
Posted Nov 15, 2023 - 11:35 UTC
Investigating
Tranquility will have an unscheduled extended downtime.
Posted Nov 15, 2023 - 11:19 UTC
This incident affected: Tranquility (Game Server).