Login and In-game Issues
Incident Report for EVE Online
Resolved
The issues relating to some stargates seem to be resolved. We will continue to monitor but players should now be able to select stargates and initiate travel between systems.
Posted Oct 07, 2024 - 13:04 UTC
Identified
Tranquility has been rebooted and is open to players. We are investigating if the issues related to gate travel that appeared after downtime are resolved.
Posted Oct 07, 2024 - 12:54 UTC
Update
Tranquility is being rebooted to resolve an issue with stargate travel that appeared after downtime.
Posted Oct 07, 2024 - 12:46 UTC
Update
Tranquility server will be rebooted at 12:42 UTC. We encourage all players to get their characters to a safe location.
Posted Oct 07, 2024 - 12:37 UTC
Update
Tranquility will be rebooted to resolve an in-game issue related to stargates. Please ensure your character is in a safe location. #EVEOnline #Tweetfleet
Posted Oct 07, 2024 - 12:21 UTC
Update
Issues regarding logging into the server should be resolved. We continue to investigate reports of issues with selecting stargates and traveling between systems.
Posted Oct 07, 2024 - 12:06 UTC
Investigating
We're investigating reports of issues with logging into the game and in-game issues related to the UI and stargates. #EVEOnline #Tweetfleet
Posted Oct 07, 2024 - 11:33 UTC
This incident affected: Tranquility (Game Server, Login).